Degraded Performance for EnjinX
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2021 - 12:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2021 - 08:27 UTC
Investigating
We are currently investigating an issue wherein EnjinX is experiencing degraded performance.
Posted Sep 25, 2021 - 08:22 UTC
This incident affected: Explorer (Ethereum Mainnet Explorer, Ethereum JumpNet Explorer, Ethereum Kovan Testnet Explorer, Ethereum Ropsten Testnet Explorer, Ethereum Görli Testnet Explorer, Mainnet API, JumpNet API, Kovan Testnet API, Ropsten Testnet API, Görli Testnet API).