Exchange Feature Outage
Incident Report for Enjin
Resolved
This incident has been resolved. Exchange functionality has been successfully reenabled. We thank you for your patience.
Posted May 21, 2023 - 23:53 UTC
Identified
The exchange functionality has been temporarily disabled due to an ongoing technical issue being resolved. In the meantime, the swap button may not be visible over your Enjin Wallet app. Apologies for the inconveniences.
Posted Apr 27, 2023 - 02:13 UTC
This incident affected: Wallet (Exchange).