Elevated Reports of Errors - EnjinX Explorer, Enjin Wallet & Enjin Platform
Incident Report for Enjin
Resolved
This issue has now been fully resolved. We apologise for any trouble this may have caused.
Posted May 11, 2021 - 13:22 UTC
Monitoring
A fix has been implemented. We're currently monitoring our systems and ensuring there are no further issues.
Posted May 11, 2021 - 12:43 UTC
Investigating
We're currently investigating an issue with several of our services. Please stay patient as we actively check into this.
Posted May 11, 2021 - 12:40 UTC
This incident affected: Explorer (Ethereum Mainnet Explorer, Ethereum JumpNet Explorer, Ethereum Kovan Testnet Explorer, Mainnet API, JumpNet API, Kovan Testnet API), Beam (Enjin Beam), Wallet (Enjin Wallet), and Platform (Mainnet Website, Mainnet API, Kovan Testnet Website, Kovan Testnet API).