Elevated Reports of Errors - EnjinX Explorer & Enjin Wallet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 14:56 UTC
Update
We have implemented a fix and are monitoring to ensure normal operations across our services. We apologies for any trouble caused.
Posted Sep 10, 2020 - 14:45 UTC
Update
We are continuing to monitor both the EnjinX explorer and the Enjin Wallet. You may still see degraded performance. We apologise for the inconvenience and any trouble caused.
Posted Sep 10, 2020 - 14:20 UTC
Monitoring
We received elevated reports of errors for the EnjinX explorer and the Enjin Wallet. We are monitoring the health of all of our services and you may see degraded performance. We apologise for any inconvenience caused as a result of this unexpected outage.
Posted Sep 10, 2020 - 13:50 UTC
This incident affected: Explorer (Ethereum Mainnet Explorer) and Wallet (Enjin Wallet).