Elevated Report of Errors
Incident Report for Enjin
Resolved
The backlog has been fully processed. We have continued our monitoring efforts, over the past few hours, and verified no further issues and are happy that everything is now back to being fully operational. We apologise for any inconvenience that had been caused during the outage window.
Posted Apr 23, 2020 - 07:55 UTC
Monitoring
A fix has been deployed. We are still in the process of processing a backlog that has resulted in the elevated errors and therefore assets and transactions may visually appear to be missing until the backlog has been fully processed. New transactions are actively coming in.
Posted Apr 22, 2020 - 20:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2020 - 19:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 19:41 UTC
Investigating
We are currently investigating an issue of elevated errors affecting our Blockchain services from our monitoring system and are looking for a rapid resolution.
Posted Apr 22, 2020 - 18:57 UTC
This incident affected: Beam (Enjin Beam), Platform (Mainnet Website, Mainnet API), Explorer (Ethereum Mainnet Explorer, Mainnet API), and Wallet (Enjin Wallet).