Bitcoin Operational Issue
Incident Report for Enjin
Resolved
We are pleased to confirm that the Bitcoin operational issue has now been fixed.
Posted Nov 06, 2019 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 11:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2019 - 10:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 10:21 UTC
Investigating
We are currently experiencing an operational issue with our Bitcoin service, we are actively working on restoring the service. You may see your balance showing as "0" as a result of this incident.
Posted Nov 06, 2019 - 10:20 UTC
This incident affected: Wallet (Enjin Wallet).