EnjinCraft Outage
Incident Report for Enjin
Resolved
This incident has been resolved, despite our Minecraft server provider still resuming to have a network-wide outage, by moving the server to our own network.
Posted May 29, 2020 - 22:10 UTC
Investigating
We have been informed, by our server provider, that they are experiencing a network-wide outage which has resulted in the EnjinCraft Demo Server being temporarily unavailable. We are awaiting to hear for more details from them regarding the availability.
Posted May 29, 2020 - 21:18 UTC
This incident affected: Other Services (EnjinCraft).