Customers Unable to Receive Support Replies
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 07:36 UTC
Update
We continue to await for a resolution from our support ticketing provider.

In the meantime, we've been able to temporarily re-route support tickets through a different service and this should resolve issues with sending / receiving tickets. Please note that if you have responded to a support ticket in the past five days, your response may not have come through and you may need to resend it. We apologise for any inconvenience that this may have caused.

We shall continue to update this incident with news from our support ticketing provider when a formal resolution is in place. Thank you.
Posted Jul 29, 2020 - 08:58 UTC
Update
We are continuing to investigate this issue with our support ticketing provider.
Posted Jul 27, 2020 - 09:31 UTC
Update
We continue to work with our support ticketing provider and are awaiting for further news on the current state of this issue.
Posted Jul 24, 2020 - 19:05 UTC
Investigating
We have received reports that some of our customers are not receiving the replies sent by our support team. We are in-contact with our support ticketing provider and are awaiting for a resolution.

You can still send support tickets, as we're receiving them, although you may not receive a reply until this issue has been resolved.

We apologise for any inconvenience that this may cause and are working as fast as we can, with our support ticketing provider, to ensure a rapid resolution to this problem.
Posted Jul 24, 2020 - 11:12 UTC
This incident affected: Enjin Website (Support Ticketing).