Elevated Report of Errors
Incident Report for Enjin
Resolved
We have restored connectivity to the impacted zone and are confident that all services are now back to being fully operational.
Posted Oct 30, 2020 - 20:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2020 - 19:57 UTC
Monitoring
We have deployed a fix to take the offending zone out of rotation and are continuing to monitor to ensure no further errors are being reported. We continue to await a formal resolution by our service provider.
Posted Oct 30, 2020 - 19:56 UTC
Identified
We are seeing elevated reports of errors as a result of an outage with one of our service providers. We continue to monitor the situation and work closely with our service providers to ensure a rapid resolution. In the meantime, you may experience intermittent connectivity.
Posted Oct 30, 2020 - 19:46 UTC
This incident affected: Platform (Mainnet Website, Mainnet API, Kovan Testnet Website, Kovan Testnet API), Wallet (Enjin Wallet), Explorer (Ethereum Mainnet Explorer, Ethereum Kovan Testnet Explorer, Ethereum Ropsten Testnet Explorer, Ethereum Görli Testnet Explorer, Mainnet API, Kovan Testnet API, Ropsten Testnet API, Görli Testnet API), and Beam (Enjin Beam).